24.7 C
Dhanbad
Sunday, November 27, 2022
HomePEOPLEव्हाट्सएप चाहता है कि आप ऐप को तत्काल अपडेट करें, यहां बताया...

व्हाट्सएप चाहता है कि आप ऐप को तत्काल अपडेट करें, यहां बताया गया है – टाइम्स ऑफ इंडिया


WhatsApp ने दो महत्वपूर्ण शून्य-दिन की कमजोरियों का खुलासा किया है जो ऐप के नवीनतम संस्करण में तय की गई हैं, लेकिन अभी भी उपयोगकर्ताओं के लिए अपने फोन पर ऐप के पुराने संस्करण को स्थापित करने के लिए खतरा पैदा कर सकती हैं।
व्हाट्सएप के सिक्योरिटी एडवाइजरी पेज पर इन दो महत्वपूर्ण कमजोरियों के बारे में विस्तार से बताया गया है। ये बग 23 सितंबर को सामने आए थे, और अब नवीनतम अपडेट के साथ इन्हें ठीक कर दिया गया है।
पहचान संख्या के साथ दो महत्वपूर्ण कमजोरियां – CVE-2022-36934 और CVE-2022-27492 – ने व्हाट्सएप को प्रभावित किया एंड्रॉयडiOS और Android के लिए व्यवसाय, आईओएस ऐप्स।
CVE-2022-3934 को 10 में से 9.8 का गंभीरता स्कोर दिया गया है, जिससे यह एक ‘महत्वपूर्ण’ खतरा बन गया है। इस बीच, CVE-2022-27492 को 10 में से 7.8 के स्कोर के साथ ‘उच्च’ जोखिम वाले खतरे के रूप में चिह्नित किया गया है। सीवीई पैमाना।
महत्वपूर्ण बग एक खराब अभिनेता को एक कोड त्रुटि का फायदा उठाने की अनुमति देगा, जिसे एक पूर्णांक ओवरफ़्लो के रूप में जाना जाता है, जिससे “स्थापित वीडियो कॉल” के दौरान या “विशेष रूप से तैयार की गई वीडियो फ़ाइल” के माध्यम से किसी के स्मार्टफोन पर रिमोट कोड निष्पादन की अनुमति मिलती है।
इन दोनों शून्य-दिन की कमजोरियों को व्हाट्सएप के हालिया रिलीज में पैच किया गया है। इसलिए, यह सलाह दी जाती है कि व्हाट्सएप को अपने फोन के नवीनतम संस्करण में अपडेट करें।
हालाँकि, ये बग अभी भी व्हाट्सएप के पिछले संस्करणों के उपयोगकर्ताओं के लिए खतरा हो सकते हैं। सुरक्षा सलाहकार के अनुसार, बग प्रभावित कर सकता है: v2.22.16.12 से पहले Android के लिए WhatsApp, v2.22.16.12 से पहले iOS के लिए WhatsApp व्हाट्सएप बिजनेस v2.22.16.12 से पहले Android के लिए और v2.22.16.12 से पहले iOS के लिए WhatsApp Business के लिए।





Source link

- Advertisment -

Most Popular

व्हाट्सएप चाहता है कि आप ऐप को तत्काल अपडेट करें, यहां बताया गया है – टाइम्स ऑफ इंडिया


WhatsApp ने दो महत्वपूर्ण शून्य-दिन की कमजोरियों का खुलासा किया है जो ऐप के नवीनतम संस्करण में तय की गई हैं, लेकिन अभी भी उपयोगकर्ताओं के लिए अपने फोन पर ऐप के पुराने संस्करण को स्थापित करने के लिए खतरा पैदा कर सकती हैं।
व्हाट्सएप के सिक्योरिटी एडवाइजरी पेज पर इन दो महत्वपूर्ण कमजोरियों के बारे में विस्तार से बताया गया है। ये बग 23 सितंबर को सामने आए थे, और अब नवीनतम अपडेट के साथ इन्हें ठीक कर दिया गया है।
पहचान संख्या के साथ दो महत्वपूर्ण कमजोरियां – CVE-2022-36934 और CVE-2022-27492 – ने व्हाट्सएप को प्रभावित किया एंड्रॉयडiOS और Android के लिए व्यवसाय, आईओएस ऐप्स।
CVE-2022-3934 को 10 में से 9.8 का गंभीरता स्कोर दिया गया है, जिससे यह एक ‘महत्वपूर्ण’ खतरा बन गया है। इस बीच, CVE-2022-27492 को 10 में से 7.8 के स्कोर के साथ ‘उच्च’ जोखिम वाले खतरे के रूप में चिह्नित किया गया है। सीवीई पैमाना।
महत्वपूर्ण बग एक खराब अभिनेता को एक कोड त्रुटि का फायदा उठाने की अनुमति देगा, जिसे एक पूर्णांक ओवरफ़्लो के रूप में जाना जाता है, जिससे “स्थापित वीडियो कॉल” के दौरान या “विशेष रूप से तैयार की गई वीडियो फ़ाइल” के माध्यम से किसी के स्मार्टफोन पर रिमोट कोड निष्पादन की अनुमति मिलती है।
इन दोनों शून्य-दिन की कमजोरियों को व्हाट्सएप के हालिया रिलीज में पैच किया गया है। इसलिए, यह सलाह दी जाती है कि व्हाट्सएप को अपने फोन के नवीनतम संस्करण में अपडेट करें।
हालाँकि, ये बग अभी भी व्हाट्सएप के पिछले संस्करणों के उपयोगकर्ताओं के लिए खतरा हो सकते हैं। सुरक्षा सलाहकार के अनुसार, बग प्रभावित कर सकता है: v2.22.16.12 से पहले Android के लिए WhatsApp, v2.22.16.12 से पहले iOS के लिए WhatsApp व्हाट्सएप बिजनेस v2.22.16.12 से पहले Android के लिए और v2.22.16.12 से पहले iOS के लिए WhatsApp Business के लिए।





Source link

- Advertisment -